Resolved
The incident has been resolved. We'll continue to monitor.
Monitoring
Currently, GitHub is experiencing an incident, and a large volume of outbound requests to their API are timing out. Repo-related checks, service template creation, and tech docs will be processed more slowly. We're currently monitoring the situation.