·
Searching on Services/Components has been restored.
Resolved
Identified
We've identified the issue, and the fix is on the way.
Investigating
Searching on Services/Components is currently down. Search on other catalog components is still working.